Saturday, March 4, 2017

How To Identify The PeopleTools Dependency For A PUM Upgrade


Have seen several times, people confused about gathering PUM information from Oracle Support. This post is to help the people with the much-required information to keep track of the PUM features and dependencies. 

If you want to know the PeopleTools dependencies much ahead of the PUM upgrade, this is the place to see the information.

Where to find the current PUM information
This can be a bit confusing part as the current PUM release information is not shown on the front page of the respective product. Not sure why this is not provided, can confuse the people at times.



The PUM 4 is the current one while I write this post and it is not shown, but PUM3 and the upcoming PUM image details are provided.

Then where can we find the current PUM information? 
That’s right under the Additional Documentation



This link has all the current and previous PUM Image details with the specific bugs/patches/new features.


How to know the tools dependency for a PUM Image?
Click open the PUM image section from the above page and look for the Minimum PeopleTools Required field. That’s a life saver right there.


This also shows the major bugs that are resolved in the PUM. To see the entire list of all the bugs, this document will be in the PUM image download folder. The above one is not the list of ALL the related bugs.

You don’t have to wait until you download the PUM package and then CA shows you an unexpected PeopleTools dependency.

Plan effectively, much ahead for a smooth upgrade.

0 comments:

Post a Comment

Total Pageviews

Copyright © Tech & Management Notes